spellblade/shell.nix
Christine Dodrill b7434d1894 use redo
Signed-off-by: Christine Dodrill <me@christine.website>
2021-04-23 14:22:52 -04:00

18 lines
344 B
Nix

{ pkgs ? import <nixpkgs> { } }:
let
nur = import (builtins.fetchTarball
"https://github.com/nix-community/NUR/archive/master.tar.gz") {
inherit pkgs;
};
in pkgs.mkShell {
buildInputs = with pkgs; [
calibre
nur.repos.mic92.pandoc-bin
redo-apenwarr
# keep this line if you use bash
bashInteractive
];
}