b7434d1894
Signed-off-by: Christine Dodrill <me@christine.website>
18 lines
344 B
Nix
18 lines
344 B
Nix
{ pkgs ? import <nixpkgs> { } }:
|
|
|
|
let
|
|
nur = import (builtins.fetchTarball
|
|
"https://github.com/nix-community/NUR/archive/master.tar.gz") {
|
|
inherit pkgs;
|
|
};
|
|
in pkgs.mkShell {
|
|
buildInputs = with pkgs; [
|
|
calibre
|
|
nur.repos.mic92.pandoc-bin
|
|
redo-apenwarr
|
|
|
|
# keep this line if you use bash
|
|
bashInteractive
|
|
];
|
|
}
|